The incident has now been resolved. We will be sending a follow up email, containing a post mortem of the incident, within the next week.
Posted Jul 26, 2024 - 14:09 CEST
Update
Best services have been restored and we are currently monitoring checkout & booking
Posted Jul 26, 2024 - 13:36 CEST
Monitoring
Best confirmed that Home Delivery Small has been restored and are working to resolve Medium & X-L products. Ingrid has completed a back-up restore to resolve the coverage error during booking & label creation
Posted Jul 26, 2024 - 12:58 CEST
Update
Prio: Critical Scope: Best Coverage Update: Due to a server error on 25 July 2024, delivery zones in their API were erased. Best is working to upload all the Zip Codes again within the hour
Posted Jul 26, 2024 - 11:40 CEST
Identified
Prio: Critical Scope: All Best Products Update: The API went down around 04:00 26 July 2024. We are currently investigating how to get the coverage back online.
Posted Jul 26, 2024 - 10:38 CEST
Investigating
We have recently identified an error in the system that affects Best Coverage. We are currently investigating this with the highest priority and we will be updating you with the status of the investigation and resolution of this issue through this channel. We apologize for the inconvenience in the meantime and ask for your continued patience as we work on resolving this matter.
Posted Jul 26, 2024 - 10:23 CEST
This incident affected: Checkout and Transport Administration.