Bring PUP API Issue

Incident Report for Ingrid

Resolved

Bring reports that the issue is resolved. More information here: https://status.bring.systems/incidents/29810gdjbzp4
Posted Feb 25, 2026 - 11:27 CET

Monitoring

Bring has contacted us about an incident they have created due to an issue in their system regarding "PUP API is receiving incorrect data from the backend system"

Please read more here for status: https://status.bring.systems/incidents/29810gdjbzp4
Contact Bring for further questions.
Posted Feb 25, 2026 - 09:44 CET
This incident affected: Transport Administration.