Helthjem, intermittent API connectivity issues

Incident Report for Ingrid

Resolved

Helthjem reports that the intermittent issues are resolved since around 12:00
Posted Aug 18, 2025 - 12:12 CEST

Update

No additional connectivity issues detected for the last 20 minutes. We are continuing to monitor the situation.
Posted Aug 18, 2025 - 11:51 CEST

Monitoring

We are currently monitoring a communication issue with connection to the Helthjem API.

This shows itself as intermittent timeouts when attempting to book shipments with Helthjem.

Helthjem has confirmed this and are working on stabilizing their API endpoints.
Posted Aug 18, 2025 - 11:31 CEST
This incident affected: Transport Administration.