EarlyBird, intermittent API connectivity issues.

Incident Report for Ingrid

Resolved

EarlyBird reports that as of 11:40 there are no further issues reported and everything works as expected.
Posted Aug 18, 2025 - 11:57 CEST

Monitoring

No additional connectivity issues detected for the last 20 minutes. We are continuing to monitor the situation.
Posted Aug 18, 2025 - 11:51 CEST

Investigating

We are currently monitoring a communication issue with connection to the EarlyBird API.

This shows itself as intermittent timeouts when attempting to book shipments with EarlyBird.

EarlyBird has confirmed this and are working on stabilizing their API endpoints.
Posted Aug 18, 2025 - 11:32 CEST
This incident affected: Transport Administration.