PostNord API Issue

Incident Report for Ingrid

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 12:23 CET

Update

We are continuing to monitor for any further issues.
Posted Dec 12, 2024 - 12:15 CET

Update

We are continuing to monitor for any further issues.
Posted Dec 12, 2024 - 12:13 CET

Monitoring

API stability has been restored. Booking errors have ceased and we are actively monitoring API performance
Posted Dec 12, 2024 - 12:11 CET

Identified

PostNord has acknowledged ongoing service disruptions affecting Varubrev
Posted Dec 12, 2024 - 11:53 CET

Investigating

We are currently investigating booking disruptions for PostNord
Posted Dec 12, 2024 - 11:28 CET
This incident affected: Transport Administration.