Post Nord API Access Denied

Incident Report for Ingrid

Resolved

Post Nord has, as mentioned already communicated, marked this issue as resolved.
From what we can see in our logs, the errors has been reduced or removed.
We also have confirmation from our customers that bookings works as intended.

Post Nord API endpoint(s) had issues between approximate 11:00 CET through approximate 13:10 CET according to our logs.
Posted Sep 23, 2025 - 15:00 CEST

Monitoring

Post Nord reports that they have resolved the issue on their end. But any of our customers that still experience issues need to contact their Post Nord representative for some kind of update per customer.

We are looking to if there is something else we can provide to Post Nord to fully resolve this faster.
Posted Sep 23, 2025 - 13:44 CEST

Identified

Post Nord is continuing to work on the issue. Further details might be provided on the Post Nord Status page here: https://apistatus-public-postnord.statuspage.io/incidents/fczkwrd0r6sj
Posted Sep 23, 2025 - 12:52 CEST

Investigating

We are aware of an error that comes from the Post Nord API when attempting to book shipments "API Acess Denied"

Multiple of our customers are affected and it appeared at the same time.

We have contacted Postnord for troubleshooting and we will provide updates once available.
Posted Sep 23, 2025 - 11:32 CEST
This incident affected: Transport Administration.