Ingrid Returns portal outage

Incident Report for Ingrid

Resolved

The incident has now been resolved. We will be sending a follow up email,
containing a post mortem of the incident, within the next week.
Posted Oct 09, 2025 - 11:56 CEST

Monitoring

The error appears to have been resolved. We are currently monitoring the service and we will update here as we confirm the resolution of this incident.
Posted Oct 09, 2025 - 10:58 CEST

Investigating

We are currently experiencing issues with the customer facing returns portal, which is intermittently timing out and thus causing random service disruptions.

We are investigating the issue.
Posted Oct 09, 2025 - 10:24 CEST
This incident affected: Returns.