Google Cloud Platform outage

Incident Report for Ingrid

Resolved

Operations appear to be back to normal with the Google platform for our regions.
We are continuing to monitor the situation.
Posted Jun 12, 2025 - 22:01 CEST

Monitoring

Google reports that the issues has been mitigated across their regions where we operate.
We are monitoring the situation.

https://status.cloud.google.com/
Posted Jun 12, 2025 - 21:40 CEST

Update

Posted Jun 12, 2025 - 21:16 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 21:14 CEST

Identified

We are currently experiencing issues due to out hosting provider Google has global outades of their Compute platform.
Posted Jun 12, 2025 - 21:14 CEST
This incident affected: Checkout, Tracking, Transport Administration, Returns, API Connectivity, and Ingrid Merchant Platform.