Postnord API Timeout

Incident Report for Ingrid

Resolved

This incident has been resolved.
Posted May 29, 2026 - 16:04 CEST

Monitoring

All the postnord shipments might face difficulties in either booking or printing the labels. Unfortunately there's nothing we can do from our side, awaiting postnord to fix the issue.
Posted May 29, 2026 - 13:08 CEST
This incident affected: Transport Administration and API Connectivity.