DHL API Outage

Incident Report for Ingrid

Resolved

DHL reports their incident to be resolved. Confirmed from our end as well.

Please see https://status.api.dhl.com/ for incident details.
Posted Jul 06, 2025 - 11:03 CEST

Update

DHL is reporting that they are working on the issue.
We will update here as well until resolved.

For more information, see: https://status.api.dhl.com/
Posted Jul 06, 2025 - 10:34 CEST

Identified

There is currently an issue identified in DHL API which causes bookings through our platform to fail.
DHL is working on the issue.

More information here: https://status.api.dhl.com/
Posted Jul 06, 2025 - 09:48 CEST
This incident affected: Transport Administration.