We are no longer seeing any errors connected with the Airmee API as of 17:51, we will continue to monitor the issues for another 30 minutes to confirm the resolution of the issue
Posted Mar 16, 2025 - 18:21 CET
Monitoring
We are currently monitoring the API connection and awaiting response from Airmee for the status of resolving this issue
Posted Mar 16, 2025 - 17:21 CET
Investigating
As of around 1605 today Airmee started to return null messages to our requests. We are currently monitoring the connection and trying to connect with Airmee what the status of getting it back up and running is.