Earlybird: Shipment bookings are denied/failing

Incident Report for Ingrid

Resolved

Closing this since no further feedback has been received from Earlybird.
Posted Feb 11, 2026 - 07:14 CET

Identified

We have received this information from Early Bird regarding an issue in their systems.
Please note that Ingrid is not the source of this issue.

Communication from Early Bird:
--------------------------
We are sorry to inform you that we are experiencing an issue currently which leads to many denied bookings.
We are very sorry for the inconvenience.
We will provide an update as soon as we have more information.

Kind regards,
Technical Support & Integrations
Early Bird
--------------------------
Posted Feb 10, 2026 - 15:25 CET
This incident affected: Transport Administration.