PostNord Booking Service Disruption

Incident Report for Ingrid

Resolved

This incident has been resolved
Posted Apr 22, 2025 - 10:18 CEST

Monitoring

A fix has been deployed by PostNord, and we are currently monitoring the solution to ensure continued stability and performance.
Posted Apr 22, 2025 - 09:54 CEST

Identified

The issue affecting PostNord was confirmed on their side. Their systems were experiencing disruptions earlier, which impacted shipment bookings.
Posted Apr 22, 2025 - 09:52 CEST

Investigating

We are currently investigating an issue causing failures in the PostNord booking service. The disruption is resulting in unsuccessful booking attempts for shipments via PostNord.

Further information will be shared as soon as we have a clearer picture of the underlying problem and its scope.
Posted Apr 22, 2025 - 09:50 CEST
This incident affected: Transport Administration.