Problem to scan label barcode for Posti

Incident Report for Ingrid

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 13:45 CET

Monitoring

A fix has been implemented and released to our production environment. We are currently observing if it fixed the issue, all failed shipments need to be rebooked to have a valid label.
Posted Feb 12, 2026 - 11:16 CET

Identified

We have been made aware of a recent change that was introduced on Posti labels that make it hard or impossible to scan the tracking number barcode.

We are working on adjusting this to produce fully usable labels for Posti again.
Posted Feb 12, 2026 - 10:41 CET
This incident affected: Transport Administration.