Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2025 - 05:00 CEST
Scheduled
We’ll be doing scheduled maintenance on our platform that will continue to ensure smooth operations and reliability. During the maintenance window, temporary disruptions to our products availability may occur.
We expect the maintenance to go on for up to 20 minutes.
Thanks for your patience!
Posted Mar 27, 2025 - 08:20 CET
This scheduled maintenance affected: API Connectivity.