Incident: UPS REST API Issues

Incident Report for Ingrid

Resolved

The incident has now been marked as resolved

UPS REST API was officially restored at 10:07
Posted Feb 21, 2025 - 10:50 CET

Monitoring

Ongoing monitoring of the REST API indicates that the service has been restored. We are now awaiting confirmation from the carrier to verify full restoration.
Posted Feb 21, 2025 - 10:15 CET

Update

The global UPS outage is still ongoing, and the UPS team is actively working to resolve the issue.

We will continue to provide updates as progress is made.
Posted Feb 21, 2025 - 10:02 CET

Update

We have recieved confirmation that the UPS has escalated the incident and are working on a solution to their REST API to restore services
We are currently awaiting a status update from the carrier
Posted Feb 21, 2025 - 08:51 CET

Identified

It has been identified that the UPS API has a current outage and the solution is being investigated. Updates will follow shortly
Posted Feb 21, 2025 - 08:41 CET

Investigating

We have recently identified an error in the system that affects (UPS Booking (TA) ).
We are currently investigating this with the highest priority and we will be
updating you with the status of the investigation and resolution of
this issue through this channel. We apologize for the inconvenience in the
meantime and ask for your continued patience as we work on
resolving this matter.
Posted Feb 21, 2025 - 08:34 CET
This incident affected: Transport Administration.