Incident Update

Incident Report for Ingrid

Resolved

Bring has gotten back to us. The API was down "Due to an issue in MS, but now all the APIs are up again."
Posted Sep 12, 2025 - 08:54 CEST

Identified

Prio: High
Scope: Bring Services
Update: Bring API services are currently down. We have contacted the carrier for updates on the status and timeline for the fix
Posted Sep 12, 2025 - 07:49 CEST
This incident affected: API Connectivity.