Incident Protocol Initiated

Incident Report for Ingrid

Resolved

The incident has now been resolved
Posted Oct 20, 2025 - 13:21 CEST

Monitoring

We have recently identified an error in the system that affects DHL Freight API. We apologize for the inconvenience in the
meantime and ask for your continued patience as we wait for DHL to get back to us about the scope and approximated wait to for the resolution of this issue.
Posted Oct 20, 2025 - 09:28 CEST
This incident affected: API Connectivity.