The incident has now been resolved. We will be sending a follow up email, containing a post mortem of the incident, within the next week.
Posted Aug 21, 2024 - 11:55 CEST
Monitoring
The error appears to have been resolved. We are currently monitoring the fix and we will update here as we confirm the resolution of this incident.
Posted Aug 21, 2024 - 11:46 CEST
Identified
Prio: High Scope: All Budbee and Porterbuddy services Update: The issues stem from an issue with the Budbee API which also affects Porterbuddy
Posted Aug 21, 2024 - 11:40 CEST
Investigating
We have recently identified an error with Porterbuddies services being down. We will inform you as we get more information from Porterbuddy on the investigation and resolution of the issues