Issues to connect to Best Transpost API

Incident Report for Ingrid

Resolved

This incident is resolved. No further issues to connect to Best Transport API.
Posted May 15, 2025 - 10:55 CEST

Monitoring

As of around 09:45 the communication has been working as expected with Best Transport API.
We will continue to monitor this.
Posted May 15, 2025 - 10:16 CEST

Identified

We have identified that there are issues to communicate with the API for Best Transport, which affects shipment bookings.
We have contacted carrier about this.
Posted May 15, 2025 - 08:05 CEST
This incident affected: Transport Administration.