Authentication issue

Incident Report for Ingrid

Resolved

This incident has been resolved.

This issue affected users of our In-Store product and has now been resolved.
Posted Nov 26, 2024 - 17:45 CET

Identified

We have identified an authentication issue from internal testing.
We have no evidence to believe that this has been exploited.
Posted Nov 26, 2024 - 16:42 CET
This incident affected: API Connectivity and Ingrid Merchant Platform.