Transport booking issues with Budbee

Incident Report for Ingrid

Resolved

Budbee reports that the issue is resolved. Feedback internally also confirms this.
Posted May 11, 2026 - 14:02 CEST

Monitoring

Budbee has identified the issue and a fix for this is about to be deployed to their production environment.
Posted May 11, 2026 - 13:00 CEST

Identified

We are currently looking into an issue with booking of Budbee shipments where no label or tracking numbers are returned in some instances.
We have reached out to Budbee about this and are working together to find a resolution.
Posted May 11, 2026 - 09:18 CEST
This incident affected: Transport Administration.