Internal subsystem connectivity issue

Incident Report for Ingrid

Resolved

This incident is now resolved and no further errors appear when conducting bookings for certain carriers.
The issue occurred due to a subsystem communication failure within our platform.

The communication issue appeared intermittently between 08:58 and 09:55.
Posted Sep 22, 2025 - 10:17 CEST

Monitoring

Unfortunately a default message was sent out a minute ago instead of this message.
The connection to our subsystems has now been restored since a couple of minutes back and are looking good.
We are continuing to monitor this.
Posted Sep 22, 2025 - 10:05 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 22, 2025 - 10:03 CEST

Identified

Issue has been identified and fix is on it's way. Further updates will be provided when available.
Posted Sep 22, 2025 - 09:57 CEST

Investigating

We are currently aware of and investigating a communication issue within our internal subsystems.

This does not affect all carriers or shipping methods. But when booking shipments, this error can appear
"transport: Error while dialing: dial tcp: lookup service-sites-cache on xx.xx.xx.xx: no such host"

We are looking into a remediation for this issue.
Posted Sep 22, 2025 - 09:49 CEST
This incident affected: Transport Administration.