DPD Meta API booking issues to Belgium.

Incident Report for Ingrid

Resolved

No additional feedback received from DPD. Closing this informational incident.
Posted Mar 19, 2026 - 14:14 CET

Identified

DPD Reports to us that they are experiencing issues with their META API that affects bookings to some postal codes in Belgium (BE).
They are working on a fix and will let us know as soon as this is fixed.

This issue can create error messages when booking with certain DPD Products to Belgium specifically and is not related to Ingrid's platform.
Posted Mar 18, 2026 - 08:34 CET
This incident affected: Transport Administration.