Instabox integration errors

Incident Report for Ingrid

Resolved

No additional issues reported after fix was deployed.
Issue classified as resolved.
Posted Jun 11, 2025 - 15:30 CEST

Monitoring

The issue has been resolved and we are currently monitoring our systems for potential additional issues.
Posted Jun 11, 2025 - 15:25 CEST

Identified

We have identified an issue with our integration with Instabox that produces issues when attempting to book shipments.

The issue has been identified and mitigation is underway.
Posted Jun 11, 2025 - 14:30 CEST
This incident affected: Transport Administration.