Incident Protocol Initiated: Bring Booking

Incident Report for Ingrid

Resolved

The incident has now been resolved
Posted Dec 19, 2024 - 12:43 CET

Monitoring

The error appears to have been resolved. We are currently monitoring booking for Bring and will update here as we confirm the resolution of this incident.
Posted Dec 19, 2024 - 12:07 CET

Identified

We are currently waiting for confirmation from the carrier (Bring) when Booking Services have been restored
Posted Dec 19, 2024 - 11:59 CET

Update

Prio: Critical
Scope: Bring Booking API
Update: Bring is working to restore booking services
Posted Dec 19, 2024 - 11:56 CET

Investigating

We have recently identified an error in the system that affects Bring Booking.
We are currently investigating this with the highest priority and we will be
updating you with the status of the investigation and resolution of
this issue through this channel. We apologize for the inconvenience in the
meantime and ask for your continued patience as we work on
resolving this matter.
Posted Dec 19, 2024 - 11:45 CET
This incident affected: Transport Administration.