Checkout widget loading issues

Incident Report for Ingrid

Resolved

No issues identified in our Checkout widget.
Dialogues has been held with parties that experienced issues to have a look at the integration points.

Please note that this is a late update of resolution and the status page will later be adjusted with proper timestamps.
We wish you a great Wednesday evening.
Posted May 20, 2025 - 15:30 CEST

Update

We are continuing to monitor for any further issues.
Posted May 20, 2025 - 15:30 CEST

Monitoring

The investigation has identified that the reported issue is isolated to a small subset of our customer base.
Findings indicate an issue with the site integration with our Checkout widget.
Not a site-wide outage of the Checkout widget.

The continued mitigation of those issues will be conducted with affected parties.
Posted May 20, 2025 - 15:24 CEST

Update

We are still investigating this issue. Please note that it appears to not affect all our customers that use our Checkout Widget.
Posted May 20, 2025 - 15:00 CEST

Update

We are continuing to investigate this issue.
Posted May 20, 2025 - 14:15 CEST

Investigating

We are currently investigating an issue that intermittently causes the checkout widget to load properly.
Posted May 20, 2025 - 13:45 CEST
This incident affected: Checkout.